fix(coded): Update monitor names and fix bugs

Niri now supports declaring monitors by their names and it makes sense
to update to using this now that I'm getting new monitors, it's also
more consistent than leaving them to be assigned via port when that can
change.

I accidentally committed a line in coded/default.nix that had a conflict
end tag, this also removes that and allows for building my profile

Change-Id: Ie5c072c78406889bf57288120b3ebd5ee21e0dd2
Reviewed-on: https://git.clicks.codes/c/Chimera/NixFiles/+/848
Reviewed-by: Samuel Shuert <coded@clicks.codes>
Tested-by: Samuel Shuert <coded@clicks.codes>
diff --git a/homes/x86_64-linux/coded@shorthair/default.nix b/homes/x86_64-linux/coded@shorthair/default.nix
index 187ea51..292242c 100644
--- a/homes/x86_64-linux/coded@shorthair/default.nix
+++ b/homes/x86_64-linux/coded@shorthair/default.nix
@@ -27,29 +27,40 @@
     enable = true;
 
     monitors = {
-      "DP-1" = {
+      "Dell Inc. DELL S2422HG 6309K83" = {
         mode = {
           width = 1920;
           height = 1080;
           refresh = 165.;
         };
         position = {
+          x = 3840;
+          y = 0;
+        };
+      };
+      "Shenzhen KTC Technology Group  M27P20P  0000000000001" = {
+        mode = {
+          width = 3840;
+          height = 2160;
+          refresh = 160.;
+        };
+        position = {
           x = 0;
           y = 0;
         };
       };
-      "DP-2" = {
+      "Dell Inc. DELL S2422HG BTTCK83" = {
         mode = {
           width = 1920;
           height = 1080;
           refresh = 165.;
         };
         position = {
-          x = 1920;
-          y = 0;
+          x = 3840;
+          y = 1080;
         };
       };
-      "HDMI-A-1" = {
+      "LG Electronics LG TV SSCR2 0x01010101" = {
         mode = {
           width = 3840;
           height = 2160;