fix: Update incorrect option defaults and add semicolons

Change-Id: I6d0be31dcef568b96005b4f97c82bc85c93477fe
Reviewed-on: https://git.clicks.codes/c/Chimera/NixFiles/+/735
Reviewed-by: Skyler Grey <minion@clicks.codes>
Tested-by: Skyler Grey <minion@clicks.codes>
diff --git a/modules/home/wayland/default.nix b/modules/home/wayland/default.nix
index 3ea8d65..be4965a 100644
--- a/modules/home/wayland/default.nix
+++ b/modules/home/wayland/default.nix
@@ -24,10 +24,10 @@
         default = "us";
       };
       variant = lib.mkOption {
-        type = lib.types.nullOr lib.types.str;
+        type = lib.types.str;
         description = "Keyboard layout variants, comma seperated";
         example = "dvorak";
-        default = null;
+        default = "";
       };
     };