Run nix fmt

This formats all our files and fixes any formatting issues we may have.

Change-Id: Icdad124ddbca716601af26e63e9857605770707e
Reviewed-on: https://git.clicks.codes/c/Chimera/NixFiles/+/428
Tested-by: Skyler Grey <minion@clicks.codes>
Reviewed-by: Samuel Shuert <coded@clicks.codes>
diff --git a/.sops.nix b/.sops.nix
index ae58c94..b4ef113 100644
--- a/.sops.nix
+++ b/.sops.nix
@@ -1,18 +1,20 @@
-nixpkgs: let
+nixpkgs:
+let
   keys = {
     users = {
       coded = "BC82DF237610AE9113EB075900E944BFBE99ADB5";
       minion = "76E0B09A741C4089522111E5F27E3E5922772E7A";
     };
     hosts = {
-        shorthair = "B5237D6B63AB2E13FDA07170E5AED9775DD21543";
-        greylag = "047bf8897df877fe86133e98522c6d280d545c00";
+      shorthair = "B5237D6B63AB2E13FDA07170E5AED9775DD21543";
+      greylag = "047bf8897df877fe86133e98522c6d280d545c00";
     };
-};
-in {
+  };
+in
+{
   creation_rules = [
     {
-      path_regex = ''.*\.sops\.chimera\.(yaml|json|env|ini|[^.]*\.bin)$'';
+      path_regex = ".*\\.sops\\.chimera\\.(yaml|json|env|ini|[^.]*\\.bin)$";
       pgp = nixpkgs.lib.concatStringsSep "," [
         keys.users.coded
         keys.users.minion
@@ -21,18 +23,18 @@
       ];
     }
     {
-      path_regex = ''.*\.sops\.coded\.(yaml|json|env|ini|[^.]*\.bin)$'';
+      path_regex = ".*\\.sops\\.coded\\.(yaml|json|env|ini|[^.]*\\.bin)$";
       pgp = nixpkgs.lib.concatStringsSep "," [
         keys.users.coded
         keys.hosts.shorthair
       ];
     }
     {
-      path_regex = ''.*\.sops\.minion\.(yaml|json|env|ini|[^.]*\.bin)$'';
+      path_regex = ".*\\.sops\\.minion\\.(yaml|json|env|ini|[^.]*\\.bin)$";
       pgp = nixpkgs.lib.concatStringsSep "," [
         keys.users.minion
         keys.hosts.greylag
       ];
     }
   ];
-}
\ No newline at end of file
+}