Run nix fmt

This formats all our files and fixes any formatting issues we may have.

Change-Id: Icdad124ddbca716601af26e63e9857605770707e
Reviewed-on: https://git.clicks.codes/c/Chimera/NixFiles/+/428
Tested-by: Skyler Grey <minion@clicks.codes>
Reviewed-by: Samuel Shuert <coded@clicks.codes>
diff --git a/homes/x86_64-linux/coded@shorthair/openrgb/default.nix b/homes/x86_64-linux/coded@shorthair/openrgb/default.nix
index bcd1867..7f5688e 100644
--- a/homes/x86_64-linux/coded@shorthair/openrgb/default.nix
+++ b/homes/x86_64-linux/coded@shorthair/openrgb/default.nix
@@ -1,3 +1,4 @@
-{ pkgs, ... }: {
+{ pkgs, ... }:
+{
   home.packages = [ pkgs.openrgb ];
 }