feat(jj): Pin to version supporting gerrit send
Gerrit send support is added in https://github.com/martinvonz/jj/pull/2845
We want it, so let's pull in the latest commit from that branch... it's
not perfect but from PR comments it seems stable enough
Change-Id: I9032158d455619374818989ffd37788d6f004684
Reviewed-on: https://git.clicks.codes/c/Chimera/NixFiles/+/778
Tested-by: Skyler Grey <minion@clicks.codes>
Reviewed-by: Samuel Shuert <coded@clicks.codes>
diff --git a/flake.nix b/flake.nix
index febc83b..583cbbf 100644
--- a/flake.nix
+++ b/flake.nix
@@ -31,6 +31,11 @@
inputs.nixpkgs.follows = "nixpkgs";
};
+ jujutsu = {
+ url = "github:martinvonz/jj?rev=e71a4eefe1d3be84fa80ab4f5d762cad2b8d948f";
+ inputs.nixpkgs.follows = "nixpkgs";
+ };
+
lix = {
url = "git+https://git@git.lix.systems/lix-project/lix?ref=refs/tags/2.90-beta.1";
flake = false;