Update configuration for new system

This commit removed all old hardware information and updates it to
currently generated config as well as turning off chromium and enabling
stgit.

Change-Id: Icd79ca7102198b98fa69e777aed73be1628f2cd9
Reviewed-on: https://git.clicks.codes/c/Chimera/NixFiles/+/408
Reviewed-by: Skyler Grey <minion@clicks.codes>
Tested-by: Samuel Shuert <coded@clicks.codes>
diff --git a/homes/x86_64-linux/coded@shorthair/default.nix b/homes/x86_64-linux/coded@shorthair/default.nix
index 8cc029a..85b2f01 100644
--- a/homes/x86_64-linux/coded@shorthair/default.nix
+++ b/homes/x86_64-linux/coded@shorthair/default.nix
@@ -25,7 +25,7 @@
 
       starship.enable = true;
 
-      rebuildFlakePath = "/home/coded/Documents/programming/nix/Personal";
+      rebuildFlakePath = "/home/coded/programming/nix/personal";
 
       defaultAliases.enable = true;
       usefulPackages.enable = true;
@@ -43,6 +43,7 @@
 
     git = {
       delta.enable = true;
+      stgit.enable = true;
       gitReview.enable = true;
       auth.clicksUsername = "coded";
     };
@@ -73,30 +74,30 @@
           returnDislike.enable = true;
           deArrow.enable = true;
         };
-        reactdevtools.enable = true;
+        reactDevTools.enable = true;
         ublockOrigin.enable = true;
       };
       extraExtensions = [ config.nur.repos.rycee.firefox-addons.simple-tab-groups ];
     };
 
-    browser.chromium = {
-      enable = true;
-      extensions = {
-        bitwarden.enable = true;
-        youtube = {
-          sponsorBlock.enable = true;
-          returnDislike.enable = true;
-          deArrow.enable = true;
-        };
-        reactdevtools.enable = true;
-        ublockOrigin.enable = true;
-      };
-      extraExtensions = [
-        { id = "gmkiokemhjjdjmpnnjmnpkpfoenpnpne"; } # Lofi Girl
-        { id = "bmnlcjabgnpnenekpadlanbbkooimhnj"; } # PayPal Honey
-        { id = "kekjfbackdeiabghhcdklcdoekaanoel"; } # MAL Sync
-      ];
-    };
+    #browser.chromium = {
+    #  enable = true;
+    #  extensions = {
+    #    bitwarden.enable = true;
+    #    youtube = {
+    #      sponsorBlock.enable = true;
+    #      returnDislike.enable = true;
+    #      deArrow.enable = true;
+    #    };
+    #    reactDevTools.enable = true;
+    #    ublockOrigin.enable = true;
+    #  };
+    #  extraExtensions = [
+    #    { id = "gmkiokemhjjdjmpnnjmnpkpfoenpnpne"; } # Lofi Girl
+    #    { id = "bmnlcjabgnpnenekpadlanbbkooimhnj"; } # PayPal Honey
+    #    { id = "kekjfbackdeiabghhcdklcdoekaanoel"; } # MAL Sync
+    #  ];
+    #};
 
     editor.neovim.enable = true;