Format with nixfmt

We've once again gotten out-of-date with nixfmt. I suggest we add a
pre-commit hook to run this for us and work on setting up CI to check
that each commit complies ASAP

Change-Id: Idd90236b8ac85e1407a035ef00aaee683a48dd66
Reviewed-on: https://git.clicks.codes/c/Chimera/NixFiles/+/397
Tested-by: Skyler Grey <minion@clicks.codes>
Reviewed-by: Samuel Shuert <coded@clicks.codes>
diff --git a/modules/home/editor/ed/default.nix b/modules/home/editor/ed/default.nix
index e7b2b3c..6cdb163 100644
--- a/modules/home/editor/ed/default.nix
+++ b/modules/home/editor/ed/default.nix
@@ -24,7 +24,9 @@
     home.packages = [ pkgs.ed ];
 
     home.sessionVariables = lib.mkIf config.chimera.editor.ed.defaultEditor {
-      EDITOR = "${pkgs.ed}/bin/ed${if config.chimera.editor.ed.prompt != null then " -p '${config.chimera.editor.ed.prompt}'" else ""}";
+      EDITOR = "${pkgs.ed}/bin/ed${
+        if config.chimera.editor.ed.prompt != null then " -p '${config.chimera.editor.ed.prompt}'" else ""
+      }";
     };
   };
 }