Format with nixfmt

We've once again gotten out-of-date with nixfmt. I suggest we add a
pre-commit hook to run this for us and work on setting up CI to check
that each commit complies ASAP

Change-Id: Idd90236b8ac85e1407a035ef00aaee683a48dd66
Reviewed-on: https://git.clicks.codes/c/Chimera/NixFiles/+/397
Tested-by: Skyler Grey <minion@clicks.codes>
Reviewed-by: Samuel Shuert <coded@clicks.codes>
diff --git a/modules/home/theme/default.nix b/modules/home/theme/default.nix
index de1c7f4..d98edde 100644
--- a/modules/home/theme/default.nix
+++ b/modules/home/theme/default.nix
@@ -87,30 +87,16 @@
       let
         themeColor = lib.types.submodule {
           options = {
-            hex = lib.mkOption {
-              type = lib.types.str;
-            };
+            hex = lib.mkOption { type = lib.types.str; };
             rgb = {
-              r = lib.mkOption {
-                type = lib.types.numbers 0 255;
-              };
-              g = lib.mkOption {
-                type = lib.types.numbers 0 255;
-              };
-              b = lib.mkOption {
-                type = lib.types.numbers 0 255;
-              };
+              r = lib.mkOption { type = lib.types.numbers 0 255; };
+              g = lib.mkOption { type = lib.types.numbers 0 255; };
+              b = lib.mkOption { type = lib.types.numbers 0 255; };
             };
             hsl = {
-              h = lib.mkOption {
-                type = lib.types.numbers 0 360;
-              };
-              s = lib.mkOption {
-                type = lib.types.numbers 0 100;
-              };
-              l = lib.mkOption {
-                type = lib.types.numbers 0 100;
-              };
+              h = lib.mkOption { type = lib.types.numbers 0 360; };
+              s = lib.mkOption { type = lib.types.numbers 0 100; };
+              l = lib.mkOption { type = lib.types.numbers 0 100; };
             };
           };
         };