fix(options)!: Fix option names to be more categorical
Chimera users have been moved to chimera.users.<name> and touchpad is
now under chimera.input.touchpad.enable.
Everything using these options has been updated to point to the correct path
Change-Id: I9873f39378da0dc877d73f97769105c464a1780d
Reviewed-on: https://git.clicks.codes/c/Chimera/NixFiles/+/760
Reviewed-by: Skyler Grey <minion@clicks.codes>
Tested-by: Samuel Shuert <coded@clicks.codes>
diff --git a/modules/home/wayland/hyprland/default.nix b/modules/home/wayland/hyprland/default.nix
index 3a47e0b..5739bb2 100644
--- a/modules/home/wayland/hyprland/default.nix
+++ b/modules/home/wayland/hyprland/default.nix
@@ -84,7 +84,7 @@
home.packages = [ pkgs.hyprpicker ];
- services.fusuma.settings.swipe = lib.mkIf config.chimera.touchpad.enable (
+ services.fusuma.settings.swipe = lib.mkIf config.chimera.input.touchpad.enable (
let
hyprctl = "${config.wayland.windowManager.hyprland.package}/bin/hyprctl";
jq = "${pkgs.jq}/bin/jq";