Many things

Change-Id: I147b761e6ba157e77bb374c3e0191533a03a92a3
diff --git a/modules/python.nix b/modules/python.nix
new file mode 100644
index 0000000..5ba716d
--- /dev/null
+++ b/modules/python.nix
@@ -0,0 +1,6 @@
+{ pkgs, ... }: {
+  environment.systemPackages = with pkgs; [
+    python311
+    virtualenv
+  ];
+}