blob: 997afe801246b4b7f48c99f6e1e8d1b6028b5d91 [file] [log] [blame]
Samuel Shuertcd9a7f52024-02-09 21:40:44 -05001{ inputs, ... }: {
2 home-manager.users.coded.programs.alacritty = {
3 enable = true;
4 settings = {
5 window.dimensions = {
6 lines = 40;
7 columns = 150;
8 };
9 import = [
10 "${inputs.alacritty-themes}/themes/Catppuccin-Mocha.yml"
11 ];
12 };
13 };
14
15 home-manager.users.coded.programs.zsh.shellAliases = {
16 print3d = "sudo /run/current-system/sw/bin/pronsole.py";
17 };
18}