Update ERPNext

ERPNext integration with Plaid was broken, so we needed to update to the
latest master. To include https://github.com/blaggacao/frappix/pull/4 we
will switch to the ClicksCodes repo, however we will keep this in sync
(as a so-called "soft fork")

Change-Id: I6859d64dc619b65ad460cad8147ddb2f160beb4f
Reviewed-on: https://git.clicks.codes/c/Infra/NixFiles/+/634
Tested-by: Skyler Grey <minion@clicks.codes>
Reviewed-by: Samuel Shuert <coded@clicks.codes>
diff --git a/flake.nix b/flake.nix
index e7b7470..2af4e0d 100644
--- a/flake.nix
+++ b/flake.nix
@@ -16,7 +16,7 @@
 
   inputs.helpers.url = "git+https://git.clicks.codes/Infra/NixHelpers";
 
-  inputs.frappix.url = "github:blaggacao/frappix";
+  inputs.frappix.url = "github:ClicksCodes/frappix";
 
   # follow settings
   inputs.home-manager.inputs.nixpkgs.follows = "nixpkgs";
@@ -31,8 +31,6 @@
     flake = false;
   };
 
-  inputs.frappix.inputs.nixpkgs.follows = "nixpkgs";
-
   outputs = { self, nixpkgs, nixpkgs-unstable, deploy-rs, home-manager, sops-nix, scalpel
     , nixpkgs-privatebin, frappix, ... }@inputs:
     let