blob: 762da08fdfa6cc6c6a63d50cd28805f60e732624 [file] [log] [blame]
{ pkgs, ... }: {
users.defaultUserShell = pkgs.zsh;
programs.zsh = {
enable = true;
ohMyZsh = [ "zsh-syntax-highlighting" "git" "git-auto-fetch" "gh" ];
autosuggestions = {
enable = true;
async = true;
};
syntaxHighlighting.enable = true;
};
}