Add basic services necessary for running projects
diff --git a/host/shell.nix b/host/shell.nix
index cc2e6d5..762da08 100644
--- a/host/shell.nix
+++ b/host/shell.nix
@@ -1,13 +1,13 @@
{ pkgs, ... }: {
- users.defaultUserShell = pkgs.zsh;
+ users.defaultUserShell = pkgs.zsh;
- programs.zsh = {
- enable = true;
- ohMyZsh = [ "zsh-syntax-highlighting" "git" "git-auto-fetch" "gh" ];
- autosuggestions = {
- enable = true;
- async = true;
- };
- syntaxHighlighting.enable = true;
+ programs.zsh = {
+ enable = true;
+ ohMyZsh = [ "zsh-syntax-highlighting" "git" "git-auto-fetch" "gh" ];
+ autosuggestions = {
+ enable = true;
+ async = true;
};
+ syntaxHighlighting.enable = true;
+ };
}