Add a script for root to easily mount mongodb and force a static ip
diff --git a/modules/static-ip.nix b/modules/static-ip.nix
new file mode 100644
index 0000000..d577c96
--- /dev/null
+++ b/modules/static-ip.nix
@@ -0,0 +1,9 @@
+{
+  networking.useDHCP = true;
+  networking.dhcpcd.extraConfig = ''
+    interface enp5s0
+    static ip_address=192.168.185.178/16
+    static routers=192.168.0.1
+    static domain_name_servers=127.0.0.1
+  '';
+}