Allow hopescaramels to access mongo through the firewall
diff --git a/modules/mongodb.nix b/modules/mongodb.nix
index b694468..c6d8fe9 100644
--- a/modules/mongodb.nix
+++ b/modules/mongodb.nix
@@ -5,4 +5,6 @@
   services.mongodb.bind_ip = "0.0.0.0";
   services.mongodb.initialRootPassword = "changeme";
   services.mongodb.package = pkgs.mongodb-6_0;
+
+  networking.firewall.extraCommands = "iptables -A INPUT -s 192.168.0.4 -p tcp --dport 27017 -j ACCEPT";
 }