feat!: Rename a1d1 -> teal
We're calling systems by names that we believe are better for tailscale,
and one thing that came up was confusion between different but similar
number combinations. As it stands, we'll now be using colors for devices
and letters (with their phonetic alphabet words) as areas
Change-Id: I8f80042dfe3b9520b33b1063ed9be76ac96a74c9
Reviewed-on: https://git.clicks.codes/c/Infra/NixFiles/+/741
Reviewed-by: Samuel Shuert <coded@clicks.codes>
Tested-by: Skyler Grey <minion@clicks.codes>
diff --git a/.sops.nix b/.sops.nix
index 78271c5..658417a 100644
--- a/.sops.nix
+++ b/.sops.nix
@@ -12,20 +12,20 @@
};
hosts = {
# nix run github:Mic92/ssh-to-pgp -- -i /etc/ssh/ssh_host_rsa_key
- a1d1 = "67c66d58ac73fd744c2b49720f026aad93752d6a";
+ teal = "67c66d58ac73fd744c2b49720f026aad93752d6a";
};
};
in
{
creation_rules = [
{
- path_regex = ''.*\/a1d1\/.*\.sops\.(yaml|json|env|ini|([^.]\.)*bin)$'';
+ path_regex = ''.*\/teal\/.*\.sops\.(yaml|json|env|ini|([^.]\.)*bin)$'';
pgp = nixpkgs.lib.concatStringsSep "," [
keys.users.coded
keys.users.minion
keys.users.pinea
- keys.hosts.a1d1
+ keys.hosts.teal
];
}
];