feat(teal): Add tailscale
We set up a headscale server, but we did not yet add a client so it
isn't possible to use it on the tailnet. Let's do that!
Change-Id: I686a6f6d8df2b4a8dd9d47389aacb0bff3abff82
Reviewed-on: https://git.clicks.codes/c/Infra/NixFiles/+/742
Reviewed-by: Samuel Shuert <coded@clicks.codes>
Tested-by: Skyler Grey <minion@clicks.codes>
diff --git a/flake.nix b/flake.nix
index 55ec830..a2b1e78 100644
--- a/flake.nix
+++ b/flake.nix
@@ -55,7 +55,7 @@
deploy = lib.deploy.mkDeploy {
inherit (inputs) self;
overrides = {
- a1d1.hostname = "d1.a1.clicks.domains";
+ teal.hostname = "teal.alpha.clicks.domains";
};
};