Fix matrix and caddy not restarting on config file updates
diff --git a/flake.nix b/flake.nix
index 2dafc74..c43c3e1 100644
--- a/flake.nix
+++ b/flake.nix
@@ -29,7 +29,7 @@
         config.allowUnfree = true;
       };
     in
-    {
+    rec {
       nixosConfigurations.clicks =
         let
           base = nixpkgs.lib.nixosSystem {
@@ -75,6 +75,13 @@
           specialArgs = { inherit base; };
         };
 
+      nixosConfigurations.clicks-without-mongodb =
+        nixosConfigurations.clicks.extendModules {
+          modules = [
+            { services.mongodb.enable = nixpkgs.lib.mkForce false; }
+          ];
+        };
+
       deploy.nodes.clicks = {
         sudo = "doas -u";
         profiles = {