nix flake update
- this includes helpers change Ie1b0edbbb126c6cd6dcd8f0b4fd0cc829ee2b00c
- this updates nixpkgs. Likely this will be the final update before 23.11
- this fixes issues encountered while updating. These were
- missing URL for richdocumentscode
- replace fragile gerrit oauth plugin bazel build with prebuild jar
- remove mongodb, as it is broken
- remove references to "nobody" group. For sops secrets, replace these with
"root"
Change-Id: I997f6067ea58b5996c6a386e6f4bf376fc458421
diff --git a/flake.nix b/flake.nix
index c71216b..a9ca630 100644
--- a/flake.nix
+++ b/flake.nix
@@ -102,7 +102,7 @@
remoteBuild = true;
user = "root";
path = deploy-rs.lib.x86_64-linux.activate.nixos
- self.nixosConfigurations.clicks;
+ self.nixosConfigurations.clicks-without-mongodb;
};
} // (let
mkServiceConfig = service: {