nix flake update
- this includes helpers change Ie1b0edbbb126c6cd6dcd8f0b4fd0cc829ee2b00c
- this updates nixpkgs. Likely this will be the final update before 23.11
- this fixes issues encountered while updating. These were
- missing URL for richdocumentscode
- replace fragile gerrit oauth plugin bazel build with prebuild jar
- remove mongodb, as it is broken
- remove references to "nobody" group. For sops secrets, replace these with
"root"
Change-Id: I997f6067ea58b5996c6a386e6f4bf376fc458421
diff --git a/modules/vaultwarden.nix b/modules/vaultwarden.nix
index a46987e..edca467 100644
--- a/modules/vaultwarden.nix
+++ b/modules/vaultwarden.nix
@@ -16,7 +16,7 @@
value = {
mode = "0400";
owner = config.users.users.root.name;
- group = config.users.users.nobody.group;
+ group = config.users.users.root.group;
sopsFile = ../secrets/vaultwarden.json;
format = "json";
};