add syncthing.nix, add drivePaths.nix for mounting drive_paths
diff --git a/modules/caddy/caddyfile.nix b/modules/caddy/caddyfile.nix
index 4dee336..f3c8b20 100644
--- a/modules/caddy/caddyfile.nix
+++ b/modules/caddy/caddyfile.nix
@@ -280,6 +280,12 @@
}
))
(HTTPReverseProxyRoute [ "passwords.clicks.codes" ] [ "localhost:8452" ])
+ (HTTPReverseProxyRoute [
+ "syncthing.clicks.codes"
+ "syncthing.coded.codes"
+ "syncthing.thecoded.prof"
+ "syncthing.hopescaramels.com"
+ ] [ "localhost:8384" ])
];
};
srv1 = {