add syncthing.nix, add drivePaths.nix for mounting drive_paths
diff --git a/modules/syncthing.nix b/modules/syncthing.nix
new file mode 100644
index 0000000..77e98df
--- /dev/null
+++ b/modules/syncthing.nix
@@ -0,0 +1,11 @@
+{ pkgs, ... }: {
+  environment.systemPackages = with pkgs; [ syncthing ];
+
+  services.syncthing.enable = true;
+  services.syncthing.openDefaultPorts = true;
+
+  services.syncthing.extraOptions.gui = {
+    user = "admin";
+    password = "password";
+  };
+}