Added Jinx for Pinea

Change-Id: I45b7864087b1c40a20ca1514cf272a30081dce60
Reviewed-on: https://git.clicks.codes/c/Clicks/NixFiles/+/283
Tested-by: Skyler Grey <minion@clicks.codes>
Reviewed-by: Skyler Grey <minion@clicks.codes>
diff --git a/services/jinx/default.nix b/services/jinx/default.nix
new file mode 100644
index 0000000..9f7fd42
--- /dev/null
+++ b/services/jinx/default.nix
@@ -0,0 +1,10 @@
+{ pkgs, config, lib, ... }: {
+  # Running for Pinea
+  systemd.user.services."pinea.jinx" = {
+    Unit.Description = "Run Jinx";
+    Install.WantedBy = [ "default.target" ];
+    Service.ExecStart = "${pkgs.nix}/bin/nix develop --command pnpm start";
+    Service.WorkingDirectory = "${config.home.homeDirectory}/Jinx";
+    Service.Environment = "PATH=${pkgs.git}/bin";
+  };
+}