Format with nixfmt

Change-Id: If9839d2c3308538ac8f3e166b69675d3b40bd7d9
diff --git a/modules/samba.nix b/modules/samba.nix
index 7429757..cd710c3 100644
--- a/modules/samba.nix
+++ b/modules/samba.nix
@@ -6,7 +6,8 @@
         path = "/services/kavita/Kavita/drive1";
         browseable = "yes";
         "guest ok" = "no";
-        comment = "Jellyfin, torrents & tempfiles. Use for large amounts of data that don't necessarily need to be accessed at top speed";
+        comment =
+          "Jellyfin, torrents & tempfiles. Use for large amounts of data that don't necessarily need to be accessed at top speed";
       };
       SSD = {
         path = "/services/kavita/Kavita/drive2";
@@ -18,12 +19,11 @@
   };
 
   fileSystems = {
-    "/services/kavita/Kavita/drive1".device = "/dev/disk/by-uuid/dda57e4d-81b7-4f52-b3ac-f14544b3aaf4";
-    "/services/kavita/Kavita/drive2".device = "/dev/disk/by-uuid/24d30ffe-91ed-4e41-b40d-f42b02e144a9";
+    "/services/kavita/Kavita/drive1".device =
+      "/dev/disk/by-uuid/dda57e4d-81b7-4f52-b3ac-f14544b3aaf4";
+    "/services/kavita/Kavita/drive2".device =
+      "/dev/disk/by-uuid/24d30ffe-91ed-4e41-b40d-f42b02e144a9";
   };
 
-  networking.firewall.allowedTCPPorts = [
-    139
-    445
-  ];
+  networking.firewall.allowedTCPPorts = [ 139 445 ];
 }