Make the screenshots taken with mod+S+s save to the right place
diff --git a/src/apps/personal/sway.nix b/src/apps/personal/sway.nix
index 8040767..6160a50 100644
--- a/src/apps/personal/sway.nix
+++ b/src/apps/personal/sway.nix
@@ -41,7 +41,7 @@
"XF86AudioMicMute" = "exec volumectl -m toggle-mute";
"XF86MonBrightnessUp" = "exec lightctl up";
"XF86MonBrightnessDown" = "exec lightctl down";
- "${modifier}+Shift+s" = "exec grim -g \"$(slurp)\" - | tee ~/Screenshots/$(date --rfc-3339=seconds).png | wl-copy";
+ "${modifier}+Shift+s" = "exec grim -g \"$(slurp)\" - | tee \"~/Screenshots/$(date --rfc-3339=seconds).png\" | wl-copy";
};
keycodebindings = {};
left = "h";