Remove extraneous arguments; fix anytype hash; fix imports; make home build
diff --git a/src/apps/personal/zsh.nix b/src/apps/personal/zsh.nix
index 1f1f129..650948a 100644
--- a/src/apps/personal/zsh.nix
+++ b/src/apps/personal/zsh.nix
@@ -1,4 +1,4 @@
-{ config, pkgs, nixpkgs }: {
+{ config, ... }: {
     programs.zsh = {
         enable = true;
         oh-my-zsh = {