Chore: reformat code with Alejandra
diff --git a/flake.nix b/flake.nix
index 6d4e02a..60612f1 100644
--- a/flake.nix
+++ b/flake.nix
@@ -43,7 +43,7 @@
       username = "minion";
 
       isAttrType = type:
-        if builtins.elem type.name ["submodule" ]
+        if builtins.elem type.name ["submodule"]
         then true
         else if type ? nestedTypes.elemType
         then isAttrType type.nestedTypes.elemType