Gitiles
Code Review
Sign In
git.clicks.codes
/
Minion
/
NixFiles
/
c7a1e2fbb55e7d0f35a56bbb5eee84ed9cfb190b
/
.
/
.history
/
src
/
home_20220304134856.nix
blob: bb6e85d1376c55f51faac87db714ec635383d587 [
file
] [
log
] [
blame
]
{
config
,
pkgs
,
nixpkgs
}:
let
variables
=
import
./
common
/
variables
.
nix
;
in
{
home
.
packages
=
with
pkgs
;
[
];
# Use *only* for packages that need no configuration;
# other packages should go in
home
.
stateVersion
=
variables
.
stateVersion
;
}