blob: a24b99c07eacd0eaeceebf01ce8ce13e6608e0d7 [file] [log] [blame]
{ config, pkgs, nixpkgs }:
let
variables = import ./common/variables.nix;
in {
nixpkgs.overlays = [
(import ./overlays/anytype.nix)
];
home.packages = with pkgs; [
anyty
]; # Use *only* for packages that need no configuration;
# other packages should go in ./apps/personal/
home.stateVersion = variables.stateVersion;
}