Use nixpkgs rather than pkgs
diff --git a/flake.nix b/flake.nix
index d39c8c7..7d97bdc 100644
--- a/flake.nix
+++ b/flake.nix
@@ -22,7 +22,7 @@
         variables = import ./src/common/variables.nix;
     in {
         nixosConfigurations = {
-            default = pkgs.lib.nixosSystem {
+            default = nixpkgs.lib.nixosSystem {
                 inherit system;
 
                 modules = [