Reformat with nixpkgs-fmt
diff --git a/modules/neovim/coc/default.nix b/modules/neovim/coc/default.nix
index c8f9ab2..40f8895 100644
--- a/modules/neovim/coc/default.nix
+++ b/modules/neovim/coc/default.nix
@@ -1,12 +1,11 @@
-{
-  pkgs,
-  system,
-  lib,
-  nixpkgs-minion,
-  home,
-  utils,
-  omnisharp-language-server,
-  ...
+{ pkgs
+, system
+, lib
+, nixpkgs-minion
+, home
+, utils
+, omnisharp-language-server
+, ...
 }: {
   programs.neovim = {
     coc = {
@@ -39,7 +38,7 @@
             path = "${home.home.homeDirectory}/.local/share/cspell/dictionary.txt";
           }
         ];
-        "cSpell.dictionaries" = ["imperative"];
+        "cSpell.dictionaries" = [ "imperative" ];
         "git.enableGutters" = false; # We're using another plugin to do this
         "rust-analyzer.server.path" = "${pkgs.rust-analyzer}/bin/rust-analyzer";
         "omnisharp.path" = "${pkgs.omnisharp-roslyn}/bin/OmniSharp";
@@ -54,11 +53,11 @@
         languageserver = {
           nix = {
             command = "${pkgs.rnix-lsp}/bin/rnix-lsp";
-            filetypes = ["nix"];
+            filetypes = [ "nix" ];
           };
         };
         "snippets.extends" = {
-          markdown = ["tex"];
+          markdown = [ "tex" ];
         };
         "snippets.autoTrigger" = false;
         "codeLens.enable" = true;
@@ -90,7 +89,7 @@
       vim-snippets
       coc-snippets
     ];
-    extraConfig = lib.pipe [./keybinds.vim ./theme.vim] [
+    extraConfig = lib.pipe [ ./keybinds.vim ./theme.vim ] [
       (map builtins.readFile)
       (builtins.concatStringsSep "\n")
     ];