Reformat with nixpkgs-fmt
diff --git a/overlays/patches.nix b/overlays/patches.nix
index cc7146b..1e46b2a 100644
--- a/overlays/patches.nix
+++ b/overlays/patches.nix
@@ -1,24 +1,25 @@
-final: prev: let
+final: prev:
+let
   lib = prev.lib;
   utils = import ../utils lib;
 in
-  lib.pipe ../patches [
-    utils.dirsInWithName
-    (builtins.map ({
-      name,
-      path,
-    }: {
-      inherit name;
-      value = prev.${name}.overrideAttrs (prevAttrs: {
-        patches =
-          (prevAttrs.patches or [])
-          ++ lib.traceValFn builtins.toJSON (lib.pipe path [
-            builtins.readDir
-            (lib.filterAttrs (_: type: type == "regular"))
-            builtins.attrNames
-            (builtins.map (name: "${path}/${name}"))
-          ]);
-      });
-    }))
-    builtins.listToAttrs
-  ]
+lib.pipe ../patches [
+  utils.dirsInWithName
+  (builtins.map ({ name
+                 , path
+                 ,
+                 }: {
+    inherit name;
+    value = prev.${name}.overrideAttrs (prevAttrs: {
+      patches =
+        (prevAttrs.patches or [ ])
+        ++ lib.traceValFn builtins.toJSON (lib.pipe path [
+          builtins.readDir
+          (lib.filterAttrs (_: type: type == "regular"))
+          builtins.attrNames
+          (builtins.map (name: "${path}/${name}"))
+        ]);
+    });
+  }))
+  builtins.listToAttrs
+]