Add Juno as a gtk theme
diff --git a/src/scripts/personal/gtk.nix b/src/scripts/personal/gtk.nix
new file mode 100644
index 0000000..e61e72b
--- /dev/null
+++ b/src/scripts/personal/gtk.nix
@@ -0,0 +1,7 @@
+{ ... }: {
+    gtk = {
+        enable = true;
+        gtk.theme.package = pkgs.juno-theme;
+        gtk.theme.name = "Juno";
+    };
+}