Committed after system build
diff --git a/system/configuration.nix b/system/configuration.nix
index 99e1f76..f48cc3e 100644
--- a/system/configuration.nix
+++ b/system/configuration.nix
@@ -117,7 +117,7 @@
   # Define a user account. Don't forget to set a password with ‘passwd’.
   users.users.minion = {
     isNormalUser = true;
-    extraGroups = [ "wheel" ]; # Enable ‘sudo’ for the user.
+    extraGroups = [ "wheel" "kvm" "docker" "containerd" ]; # Enable ‘sudo’ for the user.
   };
 
   # List packages installed in system profile. To search, run:
@@ -178,6 +178,9 @@
   services.tlp.enable = true;
   virtualisation.docker.enable = true;
 
+  virtualisation.libvirtd.qemu.package = pkgs.qemu;
+  virtualisation.kvmgt.enable = true;
+
   services.openvpn.servers = {
     clicks = { config = '' config /home/minion/Nix/secrets/clicks/client.ovpn ''; };
   };