Add some ssh settings for gerrit
diff --git a/src/apps/personal/ssh.nix b/src/apps/personal/ssh.nix
new file mode 100644
index 0000000..3ab03fc
--- /dev/null
+++ b/src/apps/personal/ssh.nix
@@ -0,0 +1,18 @@
+{ ... }: {
+    programs.ssh = {
+        enable = true;
+        matchBlocks = {
+            logerrit = {
+                hostname = "gerrit.libreoffice.org";
+                identityFile = "~/.ssh/id_rsa";
+                port = 29418;
+                user = "Minion3665";
+            };
+        };
+    };
+
+    home.shellAliases = {
+        ssh = "kitty +kitten ssh";
+        s = "kitty +kitten ssh";
+    };
+}