Refer to paths directly in rebuild-home and rebuild-system so that they can rebuild properly. Sadly this won't work with a new config location, so how to bootstrap a new system and ensure that no matter the location this works is TBD
diff --git a/src/scripts/personal/scripts.nix b/src/scripts/personal/scripts.nix
index 1583490..2900d59 100644
--- a/src/scripts/personal/scripts.nix
+++ b/src/scripts/personal/scripts.nix
@@ -3,7 +3,7 @@
in {
home.packages = map (f: pkgs.writeShellScriptBin
(builtins.elemAt (builtins.match "^(.*/)*(.*)\\.sh$" (toString f)) 1)
- (builtins.replaceStrings ["BASH_SOURCE[0]"] ["echo ${f}"] (builtins.readFile f))
+ (builtins.readFile f)
) scripts;
}