Use vim-like keybindings
diff --git a/src/apps/personal/zsh.nix b/src/apps/personal/zsh.nix
index ad18b7e..77f6efa 100644
--- a/src/apps/personal/zsh.nix
+++ b/src/apps/personal/zsh.nix
@@ -14,6 +14,7 @@
             extended = true;
         };
         initExtra = ''
+            bindkey -v
             bindkey "\'\'$\{key[Up]}" up-line-or-search
 
             command_not_found_handler ()