Add a shortcut to jump to next problem
diff --git a/src/apps/personal/vim.nix b/src/apps/personal/vim.nix
index 2c1751c..880ee51 100644
--- a/src/apps/personal/vim.nix
+++ b/src/apps/personal/vim.nix
@@ -39,6 +39,9 @@
nnoremap ]w :NextTrailingWhitespace<CR>
nnoremap [w :PrevTrailingWhitespace<CR>
+ nmap <silent> [c :call CocAction('diagnosticNext')<cr>
+ nmap <silent> ]c :call CocAction('diagnosticPrevious')<cr>
+
set statusline=%t "tail of the filename
set statusline+=[%{strlen(&fenc)?&fenc:'none'}, "file encoding
set statusline+=%{&ff}] "file format