Add tmuxinator; install mongodb-compass
diff --git a/src/apps/personal/tmux.nix b/src/apps/personal/tmux.nix
new file mode 100644
index 0000000..6c65005
--- /dev/null
+++ b/src/apps/personal/tmux.nix
@@ -0,0 +1,16 @@
+{ pkgs, ... }: {
+  programs.tmux = {
+    enable = true;
+    newSession = true;
+    tmuxinator.enable = true;
+    extraConfig = ''
+      bind k confirm-before kill-session
+    '';
+  };
+
+  home.packages = [
+    pkgs.elinks
+  ];
+
+  home.file.".config/tmuxinator/ide.yml".source = ./tmux/ide.yml;
+}