Add personal packages from previous home.nix
diff --git a/.history/flake_20220304112219.nix b/.history/flake_20220304112219.nix
new file mode 100644
index 0000000..e8dc4fa
--- /dev/null
+++ b/.history/flake_20220304112219.nix
@@ -0,0 +1,24 @@
+{
+    description = "Minion3665's NixFiles (since 2022-03-24)";
+
+    inputs = {
+        nixpkgs.url = "github:nixos/nixpkgs/nixos-21.11";
+        home-manager.url = "github:nix-community/home-manager/release-21.11"
+    }
+
+    outputs = { self, nixpkgs, home-manager }: {
+        let
+            system = "x86_64-linux";  # TOOD: Add options for MacOS
+
+            pkgs = nixpkgs {
+                inherit system;
+
+                config = { allowUnfree = true; };
+            }
+        in {
+            nixosConfigurations = {
+
+            };
+        };
+    };
+}