Add personal packages from previous home.nix
diff --git a/.history/src/apps/personal/spotify_20220304212735.nix b/.history/src/apps/personal/spotify_20220304212735.nix
new file mode 100644
index 0000000..3dba95a
--- /dev/null
+++ b/.history/src/apps/personal/spotify_20220304212735.nix
@@ -0,0 +1,8 @@
+{ config, pkgs, nixpkgs }: {
+ home.packages = with pkgs; [
+ steam-run
+ ]; # Use *only* for packages that need no configuration;
+ # other packages should go in ./apps/personal/
+
+ programs.steam.enable = true;
+}
\ No newline at end of file