Add personal packages from previous home.nix
diff --git a/.history/src/apps/personal/steam_20220304212155.nix b/.history/src/apps/personal/steam_20220304212155.nix
new file mode 100644
index 0000000..f6823f9
--- /dev/null
+++ b/.history/src/apps/personal/steam_20220304212155.nix
@@ -0,0 +1,14 @@
+{ config, pkgs, nixpkgs }:
+let
+ variables = import ./common/variables.nix;
+in {
+
+ home.packages = with pkgs; [
+ steam-run
+ ]; # Use *only* for packages that need no configuration;
+ # other packages should go in ./apps/personal/
+
+ programs
+
+ home.stateVersion = variables.stateVersion;
+}
\ No newline at end of file