Add personal packages from previous home.nix
diff --git a/.history/src/home_20220304134843.nix b/.history/src/home_20220304134843.nix
new file mode 100644
index 0000000..5a29a60
--- /dev/null
+++ b/.history/src/home_20220304134843.nix
@@ -0,0 +1,11 @@
+{ config, pkgs, nixpkgs }:
+let
+    variables = import ./common/variables.nix;
+in {
+
+    home.packages = with pkgs; [
+
+    ];  # Use *only* for packages that need no configuration; other packages should go in
+
+    home.stateVersion = variables.stateVersion;
+}
\ No newline at end of file