Add personal packages from previous home.nix
diff --git a/.history/src/home_20220304211730.nix b/.history/src/home_20220304211730.nix
new file mode 100644
index 0000000..a23ebb4
--- /dev/null
+++ b/.history/src/home_20220304211730.nix
@@ -0,0 +1,17 @@
+{ config, pkgs, nixpkgs }:
+let
+ variables = import ./common/variables.nix;
+in {
+ nixpkgs.overlays = [
+ (import ./overlays/anytype.nix)
+ (import ./overlays/mindustry.nix)
+ (import ./overlays/nur.nix)
+ ];
+
+ home.packages = with pkgs; [
+
+ ]; # Use *only* for packages that need no configuration;
+ # other packages should go in ./apps/personal/
+
+ home.stateVersion = variables.stateVersion;
+}
\ No newline at end of file