Add personal packages from previous home.nix
diff --git a/.history/src/home_20220304211835.nix b/.history/src/home_20220304211835.nix
new file mode 100644
index 0000000..55c54d0
--- /dev/null
+++ b/.history/src/home_20220304211835.nix
@@ -0,0 +1,38 @@
+{ config, pkgs, nixpkgs }:
+let
+    variables = import ./common/variables.nix;
+in {
+
+    nixpkgs.overlays = [
+        (import ./overlays/anytype.nix)
+    ];
+
+    home.packages = with pkgs; [
+        anytype
+
+            steam-tui steam-run
+    minecraft
+    git-crypt gnupg pinentry_qt
+    spotify
+    keepassxc
+    grim slurp
+    neovim helix
+    qemu
+    bind
+    file
+    nur.repos.kira-bruneau.rofi-wayland
+    rofimoji
+    anytype-latest
+    htop
+    hue-cli
+    comma
+    zip
+    mindustry-alpha-wayland
+    nodejs-17_x
+    element
+    tdesktop
+    ];  # Use *only* for packages that need no configuration;
+    # other packages should go in ./apps/personal/
+
+    home.stateVersion = variables.stateVersion;
+}
\ No newline at end of file