Add personal packages from previous home.nix
diff --git a/.history/src/home_20220304214907.nix b/.history/src/home_20220304214907.nix
new file mode 100644
index 0000000..92bb513
--- /dev/null
+++ b/.history/src/home_20220304214907.nix
@@ -0,0 +1,40 @@
+{ config, pkgs, nixpkgs }:
+let
+ variables = import ./common/variables.nix;
+in {
+ import = [
+ ./apps/personal/steam.nix
+
+ ];
+
+ nixpkgs.overlays = [
+ (import ./overlays/anytype.nix)
+ ];
+
+ home.packages = with pkgs; [ # New apps should be on new lines
+ anytype
+ minecraft
+ nodejs-17_x
+
+ git-crypt gnupg pinentry_qt
+ keepassxc
+ grim slurp
+ neovim helix
+ qemu
+ bind
+ file
+ nur.repos.kira-bruneau.rofi-wayland
+ rofimoji
+ anytype-latest
+ htop
+ hue-cli
+ comma
+ zip
+ mindustry-alpha-wayland
+ element
+ tdesktop
+ ]; # Use *only* for packages that need no configuration;
+ # other packages should go in ./apps/personal/
+
+ home.stateVersion = variables.stateVersion;
+}
\ No newline at end of file