Disable editing the kernel cmdline
diff --git a/modules/boot.nix b/modules/boot.nix
index 5905245..1e06e86 100644
--- a/modules/boot.nix
+++ b/modules/boot.nix
@@ -1,7 +1,10 @@
 {
   config = {
     boot.loader = {
-      systemd-boot.enable = true;
+      systemd-boot = {
+        enable = true;
+        editor = false;
+      };
       efi.canTouchEfiVariables = true;
     };
   };