Add module system basics & nix itself
diff --git a/modules/secrets.nix b/modules/secrets.nix
index f891de7..cb55e20 100644
--- a/modules/secrets.nix
+++ b/modules/secrets.nix
@@ -1,8 +1,8 @@
-{ pkgs, ... }: {
-    config = {
-        environment.systemPackages = with pkgs; [
-            sops
-        ];
-        sops.defaultSopsFile = ../secrets/secrets.json;
-    };
+{pkgs, ...}: {
+  config = {
+    environment.systemPackages = with pkgs; [
+      sops
+    ];
+    sops.defaultSopsFile = ../secrets/secrets.json;
+  };
 }