Enable GPU output for my AMD eGPU
diff --git a/modules/displays.nix b/modules/displays.nix
index 136c784..425e7da 100644
--- a/modules/displays.nix
+++ b/modules/displays.nix
@@ -1,19 +1,8 @@
 { lib, pkgs, ... }: {
-  config = {
-    boot.kernelParams = [
-      "video=eDP-1:2256x1440@60"
-      "video=HDMI-A-1:3840x2160@76"
-    ];
-    services.xserver.config = lib.mkAfter ''
-      Section "Device"
-        Identifier "Device-radeon[1]"
-        Driver     "ati" 
-        BusID      "PCI:06:00.0"
-        Option     "AllowExternalGpus" "True"
-        Option     "AllowEmptyInitialConfiguration"
-      EndSection
-    '';
-  };
+  config.boot.kernelParams = [
+    "video=eDP-1:2256x1440@60"
+    "video=HDMI-A-1:3840x2160@76"
+  ];
   home = {
     services.grobi = {
       enable = true;